Myphoner - Calls not connecting – Incident details

Calls not connecting

Resolved
Partial outage
Started 9 months agoLasted about 2 hours

Affected

Myphoner Voice

Operational from 2:51 PM to 2:51 PM, Partial outage from 2:51 PM to 4:45 PM

Updates
  • Resolved
    Update

    On October 11 2023, Myphoner Voice experienced a downtime incident affecting call functionality for about 60 minutes due to an issue with some of our media switches across several regions. **Root Cause:** The problem originated from a central log service responsible for collecting network latency metrics from the media servers. The unresponsive state of this service led to the media server agents spawning additional instances, exhausting server memory resources, and necessitating a reboot. **Mitigation Measures:** We have conducted a thorough analysis and implemented necessary system adjustments to prevent such incidents in the future. Our actions are aimed at ensuring optimal media server operations and swift anomaly detection and rectification. We apologize to the customers affected and appreciate your understanding in situations like this. We are available to address any concerns or inquiries you may have regarding this incident. Thank you for your understanding. Best, Jeppe Liisberg Founder Myphoner

  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Update

    All systems are now operational and we are continuing to monitor the situation.

  • Monitoring
    Update

    We are still seeing sporadic call failures and investigating.

  • Monitoring
    Update

    All servers are now operational. We continue to monitor the situation.

  • Monitoring
    Update

    We are still seeing some issues for our European and Australian customers. The root cause has been identified and we are working on restoring services now.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Identified
    Identified

    Two of our servers processing VoIP have become unresponsive. We are rebooting and investigating the root cause.

  • Investigating
    Investigating

    Some users are reporting that calls are not going through, but just beeping (not ringing) - we are investigating.