Stats and reports are slow to generate

Resolved
Degraded performance
Started over 1 year ago Lasted 5 minutes

Affected

Web Application
Updates
  • Resolved
    Resolved

    All job queues are back to normal levels again.

  • Monitoring
    Monitoring

    We have swapped out a database powering stats and reports and it's slow to heat it's caches. Results are slowly coming through to end users, if they do not refresh their page but wait up to a few minutes. We are monitoring closely and will fall back to older infrastructure if this does not resolve shortly.